Inspector tool intermittent unavailability
Incident Report for Vonage Video API
Resolved
This issue has been resolved. Please contact support@tokbox.com if you have further questions.
Posted May 17, 2020 - 12:36 PDT
Investigating
We are currently experiencing intermittent issues with our Inspector tool. We are investigating the issue. If you have any further questions, please reach out to support@tokbox.com.
Posted May 15, 2020 - 14:20 PDT
This incident affected: Tools.