Inspector tool issue
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Please reach out to support@tokbox.com for any questions.
Posted Apr 22, 2020 - 16:26 PDT
Monitoring
Retrieving data from the Inspector tool is now available. We are monitoring the situation and will resolve this announcement if no further issues are identified.
Posted Apr 21, 2020 - 13:12 PDT
Investigating
We are experiencing an issue with our log processing infrastructure. As a result, retrieving data from Inspector tool and archive inspector is unavailable. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 18, 2020 - 22:35 PDT
This incident affected: Tools.