Account-Verification-Issue
Incident Report for Vonage Video API
Resolved
This incident is now resolved.

Please contact support@tokbox.com if you have any questions.
Posted May 18, 2020 - 10:48 PDT
Monitoring
A fix has been applied for issues identified with Signup Verification and Password Reset.

We are monitoring the results.
Posted Apr 22, 2020 - 16:43 PDT
Investigating
We are again facing issues impacting verification process during account sign up and for reset password process, we are working to fix these. We will update this announcement as soon as there is an update. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 22, 2020 - 07:15 PDT
Monitoring
A fix has been applied to resolve the issue with signup verification.
New Users trying to sign up should not face any issue.

We are working to automatically resend verification emails to all users who tried to sign up and failed because of this issue.

Please reach out to support@tokbox.com if you have a question or if you want help getting the verification email in the meanwhile.
Posted Apr 21, 2020 - 12:03 PDT
Investigating
We are aware of the issue impacting verification process during account sign up. We will update this announcement as soon as there is an update. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 18, 2020 - 12:34 PDT
This incident affected: Account Portal.