Broadcast issue
Incident Report for Vonage Video API
Resolved
This incident is now resolved.
Posted Apr 03, 2020 - 16:34 PDT
Monitoring
This issue has been resolved and now Broadcast service is operational again.We are monitoring the situation and will mark this incident as resolved if no further issues emerge.
Posted Apr 02, 2020 - 14:15 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 13:03 PDT
Investigating
We are currently experiencing issues impacting our Broadcast services. We will update this announcement as soon as there is an update or the incident is resolved. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 02, 2020 - 13:02 PDT
This incident affected: Enterprise (Enterprise Broadcast) and Standard (Standard Broadcast).