Standard API issues
Incident Report for Vonage Video API
Resolved
The issue has been resolved and impacted services have been restored.
Posted Apr 14, 2020 - 15:14 PDT
Monitoring
We have implemented a fix for the intermittent issues and believe the issue is reported to be fixed as of Tuesday, April 14th, at 19:53 UTC.
Services involving the Standard API should no longer be impacted. We are currently monitoring the issue.
Posted Apr 14, 2020 - 14:50 PDT
Update
The intermittent Standard API issues have caused some enterprise customer issues resulting in 502 errors when creating sessions using the server SDK. We will provide additional updates upon further investigation.
Posted Apr 14, 2020 - 13:35 PDT
Investigating
We are currently observing issues with the Standard API since 19:30 UTC. We are currently investigating the issue and will provide a follow-up on the cause once we have more information.
Posted Apr 14, 2020 - 13:04 PDT
This incident affected: Standard (Standard API).