Inspector tool issue
Incident Report for Vonage Video API
Resolved
This issue has been resolved. Please contact support@tokbox.com if you have further questions.
Posted May 08, 2020 - 12:05 PDT
Monitoring
Due to a server issue, some of the data generated between 7:40 PM UTC and 8:24 PM UTC might not be available in the Inspector tool. We have identified and resolved the issue and are currently monitoring the situation. Please reach out to support@tokbox.com if you have any questions.
Posted Apr 30, 2020 - 15:56 PDT
This incident affected: Tools.