Inspector Client Data Issues
Incident Report for Vonage Video API
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 12:13 PDT
Monitoring
This issue has been fixed.We continue to monitor the situation.If you see an issue,please reach out to us at support@tokbox.com.
Posted Mar 25, 2020 - 12:21 PDT
Investigating
We are currently experiencing issues impacting our Inspector tool. As a result some data may not be displayed. We will update this announcement as soon as there is an update or it is resolved.
Posted Mar 24, 2020 - 12:43 PDT
This incident affected: Tools.