Delay in Advanced Insights
Incident Report for Vonage Video API
Resolved
After monitoring the issue for some time we find the incident to be resolved.
Posted Apr 13, 2020 - 11:41 PDT
Update
We are still observing delays retrieving session information. We continue to investigate this.
Posted Mar 31, 2020 - 13:04 PDT
Identified
We are currently observing delays retrieving session information in Advanced Insights. We have identified the root cause and we expect the service to be back to normal within a few hours. We will update this announcement as soon as this is resolved.
Posted Mar 23, 2020 - 14:34 PDT
This incident affected: Advanced Insights.