TokBox Incident - Platform Issue
Incident Report for Vonage Video API
Resolved
This issue has been resolved. Please contact support@tokbox.com if you have further questions.
Posted May 10, 2020 - 21:15 PDT
Update
A fix has been put in place and we are monitoring the status. We will resolve this incident if no further issues are identified.
Posted Apr 29, 2020 - 15:26 PDT
Update
We are observing an hour's delay in the data for Insights, Advance Insights, and Inspector. We are monitoring all data-related services.
Posted Apr 29, 2020 - 09:23 PDT
Update
We observe that the Session Monitoring callback service is fixed. If you still experience any issue with the Session Monitoring API, please reach out to the support@tokbox.com.
Posted Apr 29, 2020 - 08:34 PDT
Update
We observe that the Session Monitoring callback service is again degraded. Webhooks are being called, but delayed and called as a batch and not in real-time. We are working on a fix.
Posted Apr 29, 2020 - 08:11 PDT
Update
We have rolled out the fix for all the regions. If you still experience any issue, please reach out to the support@tokbox.com.
Posted Apr 29, 2020 - 07:30 PDT
Monitoring
There was a problem with data collection that impacted our data pipeline. This affects Advance Insights, Inspector, and session monitoring. We have rolled out a fix to a set of regions and working on completing all regions.
Posted Apr 29, 2020 - 07:18 PDT
Update
We are experiencing a major outage on our real-time logging infrastructure. Services that depend on it, like session monitoring, Advanced Insights, and session monitoring callbacks, are affected. Media processing, video calls that do not depend on session monitoring are not affected. Applications that rely on session monitoring for logic could experience issues, as events will not be flowing as expected.
Posted Apr 29, 2020 - 07:05 PDT
Investigating
We are experiencing a major outage in a part of our platform that affects some TokBox APIs like Session Monitoring, Tools, Advanced Insights. We will post more information as we have it. Please reach out to support@tokbox.com if you have any questions.
Posted Apr 29, 2020 - 06:27 PDT
This incident affected: Tools, Advanced Insights, Standard (Standard Session Monitoring), and Enterprise (Enterprise Session Monitoring).