Issue with Playground tool
Incident Report for Vonage Video API
Resolved
The issue with Playground tool has been resolved.
Posted May 06, 2020 - 13:28 PDT
Monitoring
Playground tool is now available. We are monitoring the situation and will resolve this announcement if no further issues are identified
Posted Apr 24, 2020 - 17:04 PDT
Investigating
We are currently experiencing issues with our Playground tool. As a result, users are not able to access it at this time. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 24, 2020 - 16:56 PDT
This incident affected: Tools.