Tokbox-Billing-Insights-MissingData
Incident Report for Vonage Video API
Resolved
This issue has been resolved i.e. Tokbox-Billing-Insights missing data would be now available. Please contact support@tokbox.com if you have further questions.
Posted May 18, 2020 - 03:43 PDT
Identified
We have identified the issue where TokBox Billing, Insights data are missing from 23-26th April. Currently data is being processed and will be available as soon as it is processed completely. We shall update this announcement as soon as there is an update. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 27, 2020 - 05:11 PDT
This incident affected: Account Portal and Advanced Insights.