Server issues
Incident Report for Vonage Video API
Resolved
The impacted services are fully recovered from this issue.
If you have any questions please reach out to us at support@tokbox.com.
Posted Apr 16, 2020 - 14:42 PDT
Update
From monitoring the situation, we identified that a subpart of the system continued to be impacted. Below consequences are observed and are being mitigated now.
1. Few recordings remained stuck on servers. This impact was primarily noted on servers in Tokyo Data Center and a few servers in other Data Centers.
Recordings are being made available for download.
2. Few attempts to start recording in Tokyo Data Center servers failed with 500 error due to capacity issues.
We are mitigating this issue by rebalancing the load.

Please reach out to support@tokbox.com if you have a question.
Posted Apr 14, 2020 - 10:32 PDT
Monitoring
A fix has been put in place, and we are in monitoring status.
Posted Apr 12, 2020 - 03:49 PDT
Update
The server issue is affecting only archiving capabilities. A further update will be provided soon here.
Posted Apr 12, 2020 - 01:41 PDT
Investigating
We are currently experiencing issues impacting our Server Allocation that could impact different services. We will update this announcement as soon as there is an update or the incident is resolved. Please reach out to support@tokbox.com if you have any questions in the meantime.
Posted Apr 12, 2020 - 00:21 PDT
This incident affected: Standard (Standard Video, Standard API, Standard Broadcast, Standard SIP, Standard Session Monitoring, Standard Archiving) and Enterprise (Enterprise Video, Enterprise API, Enterprise Broadcast, Enterprise SIP, Enterprise Session Monitoring, Enterprise Archiving).