Issues with Archive Inspector tool
Incident Report for Vonage Video API
Resolved
This issue has been resolved. Please contact support@tokbox.com if you have further questions.
Posted May 12, 2020 - 14:43 PDT
Monitoring
Archive Inspector tool is now available. We are monitoring the situation and will resolve this announcement if no further issues are identified.
Posted May 08, 2020 - 15:33 PDT
Investigating
We are currently experiencing issues with our Archive Inspector tool. We are investigating this issue.
Please reach out to us at support@tokbox.com if you have further questions
Posted May 08, 2020 - 13:37 PDT
This incident affected: Tools.