Delay in Inspector tool logs
Incident Report for Vonage Video API
Resolved
This incident is now resolved.
Please contact support@tokbox.com if you have any questions.
Posted May 21, 2020 - 08:43 PDT
Identified
We are observing some delay in our logging infrastructure which would delay the logs in the inspector tool.
Posted May 13, 2020 - 09:28 PDT
This incident affected: Tools.