Network Connectivity
Incident Report for Vonage Video API
Resolved
Network connectivity issues have been resolved. If you have any questions please reach support@tokbox.com.
Posted Apr 21, 2020 - 21:02 PDT
Monitoring
We have detected two network glitches at 11:49 PT( Duration: 20 Seconds) and 11:50 PT (Duration: 35 Seconds ). API calls during these glitches may not have completed successfully. All API calls should be completing successfully at this time. We are currently monitoring the situation to ensure it remains stable.
Posted Apr 21, 2020 - 13:54 PDT
This incident affected: Standard (Standard API) and Enterprise (Enterprise API).