Issues with HLS broadcast on European datacenter
Incident Report for Vonage Video API
Resolved
The issue has been resolved and impacted services have been restored.
Posted Apr 06, 2020 - 09:50 PDT
Monitoring
We fixed the impacted servers on Sunday, April 5th, at 10 PM UTC.
HLS Broadcast sessions on European datacenters should no longer be impacted.

We are continuing to monitor the situation.
If you have any questions, please reach out to support@tokbox.com

Correction: The fix was done on Monday, April 6th, at 10 AM UTC.
Posted Apr 06, 2020 - 09:25 PDT
Identified
We identified an outage with broadcast servers in the European datacenter starting April 3rd. This impacted Live streaming broadcast sessions using HTTP live streaming (HLS). Please contact our Support team if you have any further questions
Posted Apr 06, 2020 - 09:04 PDT
This incident affected: Enterprise (Enterprise Broadcast) and Standard (Standard Broadcast).